
 

CREATING A PROJECT & GETTING TO KNOW THE WORKSPACE  
NVivo Computer Aided Qualitative Data Analysis Software (CAQDAS) facilitates in-depth qualitative analysis of 
textual and audiovisual data sources, including:  

Importing data Sources for analysis (e.g., interview or focus-group transcripts, open-ended survey questions, 
PDFs, audio files, video files, social media data, other textual resources).  

Organizing, classifying and coding data Sources for themes you wish to analyze.  

Adding interpretations and notes via Annotation and Memos.  

Querying and searching data.  

Visualizing data in various ways (Word Clouds, Diagrams, Charts, Word Trees, etc.).  

Sharing Findings with Reports.  
 

Creating an NVivo project… 

 
1. Open NVivo, then click Blank Project. The New Project dialog box opens.  

2. Enter a name for this project in the Title box.  

3. Enter a description for this project in the Description box.  

4. Check the File Name location, and click Browse button if you wish to change the file location.  

5. Click OK button.  

 
 

 

 



 

NVivo Workspace… 

 

 

 

 
IMPORTING SOURCES  
Sources are the materials that you wish to analyze using NVivo. They often include several types of files including 

documents, PDFs, pictures, audio, video, spreadsheets/datasets, or “other sources” such as websites, social media 

sites, SurveyMonkey, and supported citation management softwares EndNote and Zotero. These can be created 

within or imported into NVivo as internals, or linked to outside sources called externals. You can create subfolders 

within these folders to better organize your Sources – right-click on the parent folder and select the New Folder 

option. 



INTERNALS – DOCUMENTS & PDFS  
 
You can import many of the files you’ve collected for your project including Word documents, PDF files, rich text 
files, and text files into NVivo. These files are imported as Document Sources.  
PDF files are imported as PDF Sources. If you have a PowerPoint, web page or other content that cannot be directly 
imported into NVivo, save or export this content to a PDF file and then import it into NVivo as a PDF source.  
 

To import documents and PDFs…  
 
1. In Navigation Pane, click Sources and then click the Internals folder (or  

appropriate subfolder).  

2. On the Data tab, in the Import group, click Documents or PDFs.  

3. Select the file you want to import and click Open.  

4. Click OK to display the Document or PDF Properties dialog box and click OK button.  
 
The imported document or PDF should now be displayed in List View. You can double-click to open it. 

SHORTCUTS: You can also import sources by right-clicking within the white space of the Sources > Internals List View. 

And you can import multiple files of the same type at once by using the Shift or Ctrl buttons to select them. 

TIPS:  
• In PDF sources, you can switch between text and region selection. On the Home tab, in the Editing group, under 
PDF Selection, click Text or Region.  

• If you want to edit the content of a Document source, click the “Click to edit” bar displayed at the top of Detail 
View. You cannot edit PDFs.  

• Some elements of Word documents (ex. headers and footers) will not be imported.  
 

INTERNALS – DATASETS  
 
A dataset contains structured data arranged in records (rows) and fields (columns). A dataset could contain the 
responses to a survey, interviews or other data you have collected. You can create a new Dataset source in NVivo, 
by importing data from: An Excel spreadsheet (.xls or .xlsx) or a text file containing comma or tab-separated values 
(.txt)  
 

To import Datasets…  
 
1. In the Navigation Pane, click Sources and then click the Internals folder (or appropriate subfolder).  

2. On the Data tab, in the Import group, click Dataset.  

3. Now click the Browse button, and select the desired spreadsheet or text file and click Open.  

4. From there, follow the instructions in the Import Dataset Wizard  
 

INTERNALS – AUDIO & VIDEO/VISUAL  
 
NVivo also allows you to import any of the following formats: Audio (.mp3, .m4a, .wma, .wav), Video (.mpg, .mpeg, 
.mpe, .mp4, .avi, .wmv, .mov, .qt, .3gp, .mts, .m2ts), and Images (.bmp, .gif, .jpg, .png, .tiff).  
 
 



TIPS:  
• Transcripts – can be imported from Microsoft Word or you can transcribe the media directly in NVivo. When it’s 
time to code your information, you can code directly in an audio or video track, or you can code the transcript.  

 

• Consider Editing - if you have lots of audio/video files, you may want to edit them down into smaller, more 
manageable pieces. You can’t edit in NVivo. If you have lots of large audio/video files, think about storing them 
outside the project. By default only audio/video files 20 MB or smaller will be embedded in the NVivo project file.  
 

To import Audio or Video…  
 
1. In Navigation Pane, click Sources and then click the Internals folder (or any appropriate sub folder).  

2. On the Data tab, in the import group, click Audios or Videos.  

3. Click the Browse button, select the file you want to import and click Open.  

4. Click OK.  

5. The Audio or Video Properties dialog box opens.  

6. If desired, click the Audio or Video tab to set options for embedding the file or storing it in another location.  

7. Click OK.  
 
The imported audio or video should be displayed in List View. Double-click to open it. You can play an audio or 

video file using the playback controls in the ribbon. 

To import Pictures:  
1. In Navigation View, click the Internals folder (or any sub folder under it).  

2. On the Data tab, in the Import group, click Pictures.  

3. Click the Browse button, select the file you want to import, and click Open.  

4. Click OK and the Picture Properties dialog box opens.  

5. Click OK.  
 
The imported picture is displayed in List View and you can double-click to open it. 

EXTERNALS  
 
NVivo uses the term “Externals” to describe materials that you cannot import such as books or newspaper articles 
that have not been digitized. Externals are ‘proxies’ or placeholders for the material you cannot import into NVivo.  
You can create an external source (that looks like a Word document) and summarize the content of the item. You 
might enter particularly relevant or interesting quotes from an article or summarize lengthy chapters in a book. 
After you’ve created an external, you can code or annotate as needed.  
 
If the external refers to a web page or a file stored locally on your computer, you can create a link to the web page 
or file and easily open it from within NVivo. Here’s how:  
1. In Navigation View, click Sources and then click the Externals folder.  

2. On the Create tab, in the Sources group, click External. The New External dialog box opens.  

3. Set the options as needed or appropriate.  

4. Click OK.  
 

 



TRANSCRIBING AUDIO/VIDEO  
 
NVivo does not do automatic transcription of audio/video files, but you can transcribe within NVivo via the 
'transcribe mode'.  
 
1. Open the file, and click the Click to edit bar at top of Detail View pane.  

2. On the Media tab, in the Playback group, under Play Mode, click Transcribe icon.  
 
3. On the Media tab, in the Playback group, click Play Speed slider, and then select your preferred play speed for 
transcribing.  

4. On the Media tab, in the Playback group, click  

Play/Pause.  

5. A new transcript entry is added.  

6. Enter the content. You can pause, rewind and skip back while transcribing.  

7. Click Stop when you have completed an entry. The end time is added to the  

Timespan field.  

8. Continue playing and stopping until you have transcribed the required content.  
 

SHORTCUTS: You can use the various F keys across the top of the keyboard for playing/pausing (F4), stopping (F8), 

skipping back (F9) and forward (F10), starting (F11) and stopping (F12) a selection of a file segment. 

CODING DATA BY THEMES/NODES  
NVivo helps you organize your data by themes that emerge – or to ‘code’ your data. Your coded themes are 
collected and saved in NVivo as something called a Node. You can create Nodes before you start coding and/or as 
you code, create ‘parent’ and ‘child’ nodes for hierarchical organization, and merge and change your Nodes as 
needed.  
 

Creating a Node before Coding…  
 
1. In the Navigation Pane, click on Nodes.  

2. Click the Create tab and then click Node in the Nodes group.  

3. Enter a name and description that captures when that node should be applied/coded in the Sources.  

4. Click OK and you’ll see that the new node is added to List View.  
 

SHORTCUTS: You can also create Nodes by right-clicking within the white space of the Nodes > Nodes List View. 

 



Code Text at Existing Nodes or New Nodes – Document Source, Text-Searchable/OCR PDFs, 
Dataset Codable Text Fields, Transcript Rows in Audio/Video Files  
 
1. Open an appropriate Source in Detail View.  

2. Select what text you want to code by highlighting it.  

3. Code the text at desired Node(s):  

 To code at EXISTING NODE: Click the Analyze tab, under Code Selection At, choose Existing Nodes, locate 
and select what Nodes you wish to code from the Select Project Items box, and Click OK – OR – Right-click 
on highlighted text, hover over Code Selection, select Code Selection at Existing Nodes, locate and select 
what Node(s) you wish to code from the Select Project Items box, and Click OK – OR – Drag and drop the 
highlighted text onto the Node you want it coded at in the List View pane.  

 
 To code at NEW NODE: Click the Analyze tab, under Code Selection At, choose New Node, name and 

describe your new Node appropriately, and Click OK – OR – Right-click on highlighted text, hover over Code 
Selection, select Code Selection at New Node, name and describe your new Node appropriately, and Click 
OK.  

 

Code Text at Existing Nodes and/or New Nodes – Image PDFs, Pictures, track of Audio/Video 
Files  
1. Open an appropriate Source in Detail View.  

2. Select what Region of the PDF, Picture, or Audio/Video audio track you want to code by left-clicking and drawing 
a box around the desired Region (to switch to Region selection for image PDFs, click on Home tab and click Region 
under PDF Selection of Editing group.)  

3. Code the text at desired Node(s):  

 To code at EXISTING NODE: Click the Analyze tab, under Code Selection At, choose Existing Nodes, locate 
and select what Nodes you wish to code from the Select Project Items box, and Click OK – OR – Right-click 
on highlighted text, hover over Code Selection, select Code Selection at Existing Nodes, locate and select 
what Node(s) you wish to code from the Select Project Items box, and Click OK – OR – Drag and drop the 
highlighted text onto the Node you want it coded at in the List View pane.  

 

 To code at NEW NODE: Click the Analyze tab, under Code Selection At, choose New Node, name and 
describe your new Node appropriately, and Click OK – OR – Right-click on highlighted text, hover over Code 
Selection, select Code Selection at New Node, name and describe your new Node appropriately, and Click 
OK.  

 

Coding Stripes  
 
Coding stripes are colored bars that show you the Nodes 
that code the content you are viewing.  
To show Coding Stripes:  
1. Open the Source.  

2. On the View tab, in the Coding group, click  

Coding Stripes, and then select what option you wish to 
view from the dropdown menu.  
 
 
 
 



You can hover over a coding stripe to see more information or right-click on a stripe to: 
 
• Highlight coding for the node or user that the stripe represents (content is highlighted in yellow)  

• Open the node in Detail View  

• Uncode all content coded at the node (only content in the source or node you are working with is uncoded)  

• Hide the coding stripe  

• Show (or hide) sub-stripes—sub-stripes 'split' the stripe into coding done by selected users  
 

AUTOCODING SOURCES  
 
DOCUMENT SOURCES  
 
You can auto code document sources based on Microsoft Word paragraphs or paragraph/heading styles. If you are 
working with structured documents (like interviews that ask the same set of questions, or focus groups with 
multiple participants that you want to be able to parse out their separate responses) then auto coding can help you 
to organize the material into Nodes for further exploration.  
 

To auto code using paragraph styles…  
 
1. In List View, select the documents you want to auto code.  

2. On the Analyze tab, in the Coding group, click Auto Code.  

3. Select the Code by Paragraph Styles radial button.  

4. From the Available paragraph styles list, select the styles  

you want to use for coding (e.g., heading 1). Click the right arrow button >> to add the styles to the Selected 
paragraph styles list and click Next.  

5. Select where you want to store the newly created Nodes (e.g., Existing Folder > Select button for Cases to create 
separate Case Nodes of the individuals speaking in a multi-person transcript), and Click Finish button.  
 
NOTE: A Case Node is automatically created for each paragraph that is formatted in the selected style, and the text 
under the style is auto coded at the Node. The order of the styles in the list determines how they are nested in the node 
hierarchy—the first style is the parent of the second and so on. 
 

DATASET SOURCES  
 
A dataset contains structured data arranged in records (rows) and fields (columns). Datasets can contain classifying 
columns (e.g., gender, education level) and codable columns (e.g., the open-ended question text entries from a 
survey).  
 
For example, if you have imported survey results from a spreadsheet you can auto code to create a Node for each 

respondent and code their responses to their Node. 

SPREAD CODING & RANGE CODING  
 
• Spread coding – code more of the original context around a coding reference when opening and exploring your 
Nodes, or set options for spread coding when you setup a Text Search, Coding or Compound query outside the 
Query Wizard  

• Range coding – code content within specified ranges (e.g., paragraphs, transcript rows) at selected Nodes  



 

QUERYING YOUR DATA – TEXT SEARCH & WORD FREQUENCY QUERIES  
 
A query is a powerful way to examine your data for trends, patterns, and other meaningful relationships in your 
research. Always save your Query to your project to easily re-run it later – and you can change it by clicking Queries 
in the Navigation pane, right-clicking on the query, and selecting Query Properties.  
 

QUERY WIZARD  
 
Particularly useful when you are new to using NVivo’s querying features, the Query Wizard walks you through the 

steps of creating different queries. 

 

WORD FREQUENCY QUERY  
 
A word frequency query is used when you want to find what words, variations, or phrases occur most frequently in 
your data. This query might be particularly useful to do even before coding your Sources, as it might reveal themes 
in the data that you can then use to construct theme Nodes.  
 

Run a Word Frequency Query...  
 
1. Click Query tab in screen ribbon, then click Query Wizard.  

2. Click radial button next to “Identify frequently occurring terms in content,” then click Next button.  



3. Choose number of display words you want (e.g.,  

50), select minimum word length (NOTE: stop words such as a, the, are automatically omitted), use the slider in 
Grouping to the desired level of matching, and click Next button.  

4. Select what Project items (Sources, Nodes, etc.) to run the frequency on, and click Next button.  

5. Choose Add this Query to Project to run in the future as you add new Sources, then click Run button.  
 
If you want to check a specific words usage, double click on it. To remove words, right click and add the word to 
“Stop word list” and re-run the query.  
 
VISUALIZATIONS – look along the right-hand side of your Word Frequency Query results tab at the 
vertical tabs for visualization options:  
 
• Word Cloud – displays frequency of words from largest size word = most frequently appearing to 
smallest size word = least frequently appearing.  

• Tree Map – displays up to 100 words as a series of rectangles, where frequently occurring words are 
in larger rectangles.  

• Cluster Analysis – displays up to 100 words as a horizontal dendrogram, where words that co-occur 
are clustered together  
 

CREATING NODES FROM WORD FREQUENCY QUERIES: To automatically code a word in your Word 

Frequency Query results at a Node across the Sources you are searching, right click on it in the list and 

select Create as Node. 

TEXT SEARCH QUERY  
 
Text Search Queries can be used to see where a particular word occurs in the context of your Sources, 
and where multiple words appear in proximity to each other or within the Source in general.  
 

Run a Text Search Query...  
 
1. Click Query tab in screen ribbon, then click Query Wizard.  

2. Click radial button next to “See where particular terms occur in content,” then click Next button.  

3. Enter the word(s) you wish to search for with the appropriate Special characters (e.g. “hoodie justice”~5 will look 
for the words hoodie and justice within 5 words of each other), use the slider in Grouping to the desired level  

of matching, and click Next button.  

4. Select what Project items (Sources, Nodes, etc.), and click Next button.  

5. Choose Add this Query to Project to run in the future as you add new Sources, then click Run button.  
 

VISUALIZATIONS – look along the right-hand side of your Text Search Query results at the tabs for visualization 
option:  
 
• Word Tree – Displays the results as a tree with branches representing the various contexts in which the word or 
phrase occurs. You may be able to find recurring themes or phrases that surround the word. The size of the font 
indicates the number of times the word or phrase was found.  
 



CREATING NODES FROM TEXT SEARCH QUERIES: If your query has returned interesting content/themes, you may 
want to code the results as a Node.  
 
1. Click on the query results in Detail View and make sure the Summary vertical tab is selected.  

2. In the Text Search Criteria area above the Summary results, first select the desired option under the “Spread to” 
dropdown and then click Save Results… button.  

3. The Store Query Results dialog box opens. From the Option list, choose what you want to do with the results. 
You can:  
• Create the results as a new node  

• Merge the results into an existing node (you must select the node to merge into)  
4. Change the Location field by clicking the Select… button and then selecting the Nodes folder.  
 

KEEPING TRACK OF YOUR IDEAS – MEMOS, ANNOTATIONS, & SEE ALSO LINKS  
 
As you conduct your research, you will likely have ideas, reminders, and other items that you’ll want to keep track 
of and refer to later. NVivo provides several options for you to keep track of these. Here’s a quick overview of the 
options and quick steps on how to create them  
 
• Annotations: Capture comments and reminders about specific selected content in a Source. Highlight/select the 
content in the Source, then on the Analyze tab in the Annotations group click New Annotation.  

• Memos: Longer documents for storing thoughts, notes, etc. On the Create tab, in the Sources group, click Memo. 
Provide a name for the memo and click OK. Enter the memo content in Detail View. You can link the memo to a 
source or a node. 

• See Also Links: Create ‘see also’ links between related items—a great way to point out contradictions or follow 
evidence—on the Analyze tab in the Links group, click See Also Link, and then click New See Also Link.  
 

RELATIONSHIPS  
 
Relationships record statements or hunches you have developed about how items in your project are linked. You 
can create relationships in your project and then gather evidence about the relationship from your Source material. 
You can use the default relationship type or create your own custom-labeled relationship types  
 

Add a relationship type…  
 
1. On the Create tab, in the Classifications group, 
click Relationship Type. The New Relationship 
Type  

dialog box opens.  

2. In the Name box, enter a name for the relationship type – e.g., “impacts” or “works with” or “agrees with”  

3. In the Direction list, select a direction:  

4. Click OK.  
 

 



Create a relationship between project items…  
 
1. On the Create tab, in the Nodes group, click Relationship.  

2. Click the Select buttons beside the From and To boxes to choose the  

items involved in the relationship. The Select Project Item dialog window 
opens. On the left, click the folder name that contains the project item that 
you want. Then on the right, select the project item that you want to 
include in the relationship. You can click the Filter button to display only items that match specified criteria. Click 
OK.  

3. Select the desired Relationship Type from the dropdown menu.  

4. Click OK.  
 


